FANDOM


prova dia 29/11

1)

a)

2 2 2
3 3 3
4 4 4

2



b)

0 2 2
3 0 3
4 4 0
2 1 1
1 3 1
1 1 4

___________________________________________________________________________________

2)

vet [800] : caractere

q1,q2,q3,q4,q5: inteiro

Inicio

q1<-q2<-q3<-q4<-q5<- 0

Para( i<-1, i <=800; i++)

faça

Escreva ("informe um caractere 1-5")

Leia (vet[i])

enquanto (vet[i] <> '1' e vet[i] <> '2' e vet[i] <> '3' e vet[i] <> '4' e vet[i] <> '5' ")

escolha(vet[i])

caso '1': (q++)

caso '2': (q2++) ....

caso '5': (q5++)

Fim Para

Escreva("qnt de 1", q1)

_____________________________________

3)

Tabuada(n, inteiro)

_________________________________________

5)

C 10 -- > 0

6)

C (t.graufinal)

7)

a

8)

letra E

(y inteiro recebe notavalida (para o real x))

e não (x real recebe notavalida (para o inteiro y))

- TesteNotaValida(nota: real, x)

Interferência de bloqueador de anúncios detectada!


A Wikia é um site grátis que ganha dinheiro com publicidade. Nós temos uma experiência modificada para leitores usando bloqueadores de anúncios

A Wikia não é acessível se você fez outras modificações. Remova o bloqueador de anúncios personalizado para que a página carregue como esperado.

Também no FANDOM

Wiki aleatória